cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Questions about migration

Solved
Fabrica_AE
MEGA Partner

Questions about migration

Hi community. 

Few quetions. 

 

We can migrate from any hopex v4 version to v5? or we need an specific version like v4 cp1 v4 cp 2, v4 cp3, etc? 

We followed the the steps mantioned but there are some things differents, for example, "Your environment requires and update for compatilibity with your version of HOPEX. Do you wish to run the procedure now? (I'm attaching a png) ..... according to the manual, that message should appear, but it doesn't.

Any advice or some information about how exactly to migrate from HOPEX v4 cp4 to HOPEX v5? 

 

 

1 Reply
oguimard
MEGA

You can migrate from V4 to CP5.

 

The main aspect to take into account is to migrate from a V4 CPx that was release before the V5 CPx you are going to.

 

So for instance 

  • V5 CP1 was release in december 2021
  • V4 CP1 to CP5 were release before december 2021

so it works

 

For exact path of migration follow the https://community.mega.com/t5/HOPEX-Downloads-Updates/bd-p/hopexcore 

 

oguimard_0-1644856716497.png