cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error Connection HOPEX V2R1

lilianekh
Contributor

Error Connection HOPEX V2R1

I get this error message when i try to connect to HOPEX V2R1

An error occured


Failed to get roles and profiles for {"Environment":"wspUNjtXSHUQ","Application":"","AssignableElementLogin":"","PersonId":"ramujDEWZLV8","AssignableElementId":"ramujDEWZLV8"}:
Primitive JSON non valide : fatal. (fatal error occured while computing available roles.)

2 Replies

Hi,

yes, it was working before. I am Admin.

 

Erreur du serveur dans l'application '/Hopex'.


Erreur d'exécution

Description : Une erreur d'application s'est produite sur le serveur. Les paramètres d'erreur personnalisés actuels pour cette application empêchent l'affichage à distance des détails de l'erreur de l'application (pour des raisons de sécurité). Cependant, ils peuvent être affichés par les navigateurs qui s'exécutent sur l'ordinateur serveur local.

Détails: Pour permettre l'affichage des détails de ce message d'erreur spécifique sur les ordinateurs distants, créez une balise <customErrors> dans un fichier de configuration "web.config" situé dans le répertoire racine de l'application Web en cours. Attribuez ensuite la valeur "off" à l'attribut "mode" de cette balise <customErrors>.

<!-- Fichier de configuration Web.Config -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>


Remarques: La page d'erreurs actuellement affichée peut être remplacée par une page d'erreurs personnalisée. Pour ce faire, modifiez l'attribut "defaultRedirect" de la balise de configuration <customErrors> de l'application, de sorte qu'il pointe vers une URL de la page d'erreurs personnalisée.

<!-- Fichier de configuration Web.Config -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>
oguimard
MEGA

Hello,

 

please give more detaild.

 

Was it working before ? are you in SSO with automatic assignement or role ? What error occurs in the logs...