cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Activate indexing

Solved
antpopple
New Contributor

Activate indexing

Hi all,

 

We're using HOPEX V5.0 CP3 HF2.

 

In the Information Architecture module, I get the following message when I click on Glossary:

 

antpopple_0-1668819020072.png

 

I assume it's a simple fix as I also have an Admin profile.  Can anyone point me to the solution for activating indexing?

 

I've been through the help guide but the instructions seem to describe a local installation of HOPEX.

 

Thanks!

2 Replies
antpopple
New Contributor

Thanks.  We're SaaS so I'll raise a ticket.

oguimard
MEGA

Hello,

 

If you are a on premise customer follow these steps. Else ask your SaaS representative.

 

Go in the Administration.exe on your repository and enable indexing.

  1. Right click on the repository
  2. Click Properties
  3. Check Repository Indexing
  4. Click OK
  5. Then right click again
  6. Index for full search

 

oguimard_1-1669024830435.png

 

oguimard_0-1669024812187.png