cancel
Showing results for 
Search instead for 
Did you mean: 

invalid version of sem

Solved
Regular Contributor

invalid version of sem

I'm running MEGA 2009 SP5, all worked fine but just now with a copy of data I received from the client I get an error invalid version of sem. Any ideaS?

 

thanks

 

 

1 Reply
MEGA

Re: invalid version of sem

Hello

 

It looks like the semaphore (.SEM) file of a GBMS repository is altered.

I do not see a solution except restoring a previous  physical backup and check that it is valid.

Note that MEGA 2009 SP5 is not longer supported.

http://community.mega.com/t5/General-Information/Support-Policy/ta-p/6216

Jerome