cancel
Showing results for 
Search instead for 
Did you mean: 

Web Profile

Occasional Contributor

Web Profile

Hello community,

 

I created a profile "Poste - Supervisore Centrale SS", doing dispatch.

I modified it to "Poste - Supervisore Centrale SA" ( Attach 1.png) , doing dispatch. But on the login, I see "Poste - Supervisore Centrale SS" (Attach 2.png).

Doing , dispatch, restart services and application, translate and compile.

 

Why?

 

Best regards

 

 

12 Replies
png MEGA
MEGA

Re: Web Profile

Hi,

 

If you search for profile via thick client or Administration, do you see both profiles on the list?

 

Thanks,

Philip

png MEGA
MEGA

Re: Web Profile

Hi,

 

Also try to clear your web browser's cache. That might help as well.

 

Thanks,

Philip

Occasional Contributor

Re: Web Profile

Hi Philip,

 

yes. On Desktop Hopex, I see both profiles on the list .(See Attach)

 

 

Regards

Occasional Contributor

Re: Web Profile

Hi,

 

I try to clear web browser's cache. Nothing

 

Regards

png MEGA
MEGA

Re: Web Profile

What if you search profile (see attachment)? Do you see both profiles as well in the result?

 

 

Highlighted
Occasional Contributor

Re: Web Profile

Yes,

I see them both correctly.

I only have the problem with the web login.

png MEGA
MEGA

Re: Web Profile

If you see both profiles through the search via thick client, can you remove/delete profile "Poste - Supervisore Centrale SS"? If you don't want that profile.

Or you can unassign the profile from your user (thick client --> search person (system) --> your user --> right click --> explore --> enable yellow folder --> expand person assignment --> remove "Poste - Supervisore Centrale SS".

Occasional Contributor

Re: Web Profile

I need both of them.

The problem is that via thick client, I see "Poste - Supervisore centrale SA". Via web , on login/profile box, I see "Poste - Supervisore Centrale SS".

The problem is "SS"

If I change name of profile, via web I sempre always the old name.

png MEGA
MEGA

Re: Web Profile

Okay. I see what you mean. It is weird that window client is updated but not web client on the login page. Can you try to add the GUI Name with "Poste - Supervisore Centrale SA" via window client (right click the profile of "Poste - Supervisore Centrale SA" --> properties --> Characteristics --> type "Poste - Supervisore Centrale SA" on the GUI Name.