cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Settings to improve performance of large reports on Web Client

Highlighted
Frequent Contributor

Settings to improve performance of large reports on Web Client

Hi community,

 

we are currently testing V2CP3.05 in our testing environment, and several users have had issues running large reports. They will receive page load error pop-ups that prompt them to reload the page or ignore the warning. It often ends in their session hanging (they receive ERR004 errors when logging back in).

 

Are there any configuration settings that you would recommend looking at or changing to prevent these page load errors from occuring when running large reports?

 

Thanks!

2 Replies
New Contributor

Re: Settings to improve performance of large reports on Web Client

Look at “managing user inactivity” in administration manual. In v1r2 we were able to push the reload error to 30 minutes using workspace options:
Automatic Session Timeout (checked)
Period of inactivity requiring authentication: 240
Duration of inactivity before closing MEGA: 480

Note this fix is not perfect. We still get reload errors.
MEGA

Re: Settings to improve performance of large reports on Web Client

Hello 

 

The 2 options (Period of inactivity requiring authentication, Duration of inactivity before closing MEGA) are related to the feature inactivity management. The operating principle is to end the web session after a delay if no user activity is detected. I doubt this will help generate large reports.

 

HOPEX V2 is out of support now. If the issue persists with a supported version (HOPEX V2R1 Update 3, HOPEX V3), I suggest you open a case so that we can perform further investigations.

 

Jerome