cancel
Showing results for 
Search instead for 
Did you mean: 

SQL Server 2014 & HOPEX V1R2

Solved
Highlighted
Occasional Contributor

SQL Server 2014 & HOPEX V1R2

We are in the process of Infrastructure build out for HOPEX V1R2 and would like to deploy it with SQL Server 2014. I know MEGA system requirements documentation shows SQL Server 2012 but I was wondering if it’s compatible and/or will be  certified for SQL Server 2014 anytime soon?

3 Replies
MEGA

Re: SQL Server 2014 & HOPEX V1R2

Occasional Contributor

Re: SQL Server 2014 & HOPEX V1R2

Hi Jerome,

 

Thanks for the reference. Here is info I pulled from that post in regards to SQL Server 2014:


"SQL Server 2014 has not been fully qualified. So far, no issue has been identified and we will support it according to our standard support policy (fix is delivered on lastest CP)."

 

Does MEGA have a timeframe as to when SQL Server 2014 will be qualified?

 

Thanks,

Barry

 

MEGA

Re: SQL Server 2014 & HOPEX V1R2

Hello Barry

 

With HOPEX V1R2 CP8.0 (released on July 16th 2015), SQL Server 2014 is fully qualified

Jerome