cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with bullets in comment in word template

Solved
Regular Contributor

Problem with bullets in comment in word template

Hi al,

 

whenever we have bullets in comment fields and put those in a word template they come out fine in the generated documents. However when we put the comment in a table in the word document the bullets are all gone. Anyone else experiencing this? any way to get the comment also correctly in the word tables?

 

thanks

 

stijn

Tags (3)
4 Replies
MEGA

Re: Problem with bullets in comment in word template

Hello Stijn

 

More generally all formatting is lost if the text is inserted in a table

This is by design

 

See also this KB

http://community.mega.com/t5/custom/page/page-id/mega-kb-solution?sid=50120000000mqNMAAY

 

 

Jerome
Regular Contributor

Re: Problem with bullets in comment in word template

Jerome,

 

is this also the case if I would create the table in the descriptor with the API?

 

Thanks

 

stijn

MEGA

Re: Problem with bullets in comment in word template

Hello Stijn

 

Conversion of the text value to the ANSI format is done when the RTF tag of the text (ex: <Comment/>) is processed.

 

If you use APIs to generate the RTF code of the complete table, you will not use this tag (ex: <Comment/>)

Therefore, I do think you will go through this conversion to ANSI.

Jerome
Regular Contributor

Re: Problem with bullets in comment in word template

Hi jerome,

 

great thanks. Certainly worth a try.

 

Regards

 

stijn