cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem to upgrade from Hopex V1R2 CP5 to CP11

Solved
New Contributor

Problem to upgrade from Hopex V1R2 CP5 to CP11

Hi,

 

I have a platform with Hopex V1R2 CP5 (on Windows 2008 R2 Standard SP1 platform, IE9) installed and when I try to run the setup.exe, the upgrade ends up with a MSi error "Installer terminated prematurely". The log file doesn´t really show any errors except this one :

SequencePatches returns success.
MSI (s) (B4:A4) [10:25:50:677]: Final Patch Application Order:
MSI (s) (B4:A4) [10:25:50:677]: Other Patches:
MSI (s) (B4:A4) [10:25:50:677]: Internal Exception during install operation: 0xc0000005 at 0x000007FEFE5235E1.
MSI (s) (B4:A4) [10:25:50:677]: WER report disabled for non-console install.
MSI (s) (B4:A4) [10:25:50:677]: Internal MSI error. Installer terminated prematurely.

Installer terminated prematurely.
MSI (c) (AC:44) [10:25:50:677]: Font created.  Charset: Req=0, Ret=0, Font: Req=MS Shell Dlg, Ret=MS Shell Dlg

MSI (s) (B4:A4) [10:32:09:539]: MainEngineThread is returning 1603

 

Any ideas ?

 

 

3 Replies
MEGA

Re: Problem to upgrade from Hopex V1R2 CP5 to CP11

Hello sebastien79 

 

This is not a known issue.

Given that this type of error is complex, I suggest you open a case  with MEGA technical support so that we can perform further investigations.

Jerome
MEGA

Re: Problem to upgrade from Hopex V1R2 CP5 to CP11

Hello Sebastien79

 

Did you find a solution?

Has a case been open for that?

If the issue does not longer exist, I will close this post.

Jerome
New Contributor

Re: Problem to upgrade from Hopex V1R2 CP5 to CP11

Hi jhorber,

 

The issue is actually not fixed but it´s not a big issue as this server is not use as a productive one. You can close the ticket.

 

Thanks for your follow up