cancel
Showing results for 
Search instead for 
Did you mean: 

Miss-aligned Hotspots on Web Generated Process Images

Contributor

Miss-aligned Hotspots on Web Generated Process Images

Recently Non-Admin users have been generating their own QA websites as per:

Non-Admin Web Generation

 

However on many occasions while the website generates and the process diagrams are rendored the hot spots created (that allow Sub-Process steps to be selected) are miss-aligned. Most are few hundred pixels to the right and a few hundred down. 

 

This issue doesn't occur for any one with the supervisor licence and not all users.

 

Any thoughts?

 

12 Replies
MEGA

Re: Miss-aligned Hotspots on Web Generated Process Images

Hello

 

The cause of such issues is often hard to identify.

 

According to support experience, various elements are considered (list is not exhaustive):

  • Image format.
  • Screen resolution. Specifc resolutions (for ex: 1920 x 1200) trigger unexpected results.
  • Version of Windows.
  • Windows configuration. Example, the use of large fonts.
  • Use of a diagram background.
  • Activation of status fields.
  • Use of customized MEGA shapes.
  • Coding errors in shape programming language...

Try to play on these parameters

 

See also http://community.mega.com/t5/custom/page/page-id/mega-kb-solution?sid=50120000000mqOKAAY

Jerome
Contributor

Re: Miss-aligned Hotspots on Web Generated Process Images

Is there any issue with Windows 10?

Contributor

Re: Miss-aligned Hotspots on Web Generated Process Images

From the linked article:

Use standard Windows settings:

 Display configuration can change with the version used.

Windows XP

  • Control panel > Display.
  • Tab Settings.
  • Click the 'Advanced' button.
  • Select 'Normal size...'.

Windows 7

  • Control Panel\All Control Panel Items\Display
  • Check value of parameter 'Make it easier to see what's on your screen'
  • Check the option "Smaller -100%(default)"

Is there a set of standard settings recomended for Windows 10.

Regular Contributor

Re: Miss-aligned Hotspots on Web Generated Process Images

I have a client with similar issue. Next week I'm there to see what can be done, if I found something I will post it  here.

 

Regards

 

stijn

Contributor

Re: Miss-aligned Hotspots on Web Generated Process Images

Any resolution found?

Contributor

Re: Miss-aligned Hotspots on Web Generated Process Images

Many things check with still no resolution.

 

1 out of 3 users can still generate a website without issues and no special settings or licenses we are aware of.

 

  • Image format. - tried a few no change
  • Screen resolution. Specifc resolutions (for ex: 1920 x 1200) trigger unexpected results. - tried a few no change
  • Version of Windows. - All generation is via the same Virtual machine and home computers all Win10
  • Windows configuration. Example, the use of large fonts. - All standard config
  • Use of a diagram background. - not in use
  • Activation of status fields. - ? likely not in use
  • Use of customized MEGA shapes. - not in use
  • Coding errors in shape programming language.. - default shapes

Are there any more suggestions out there?

Frequent Contributor

Re: Miss-aligned Hotspots on Web Generated Process Images

Hi,

 

by "hot spots", do you mean the indicator next to an object that shows there is a diagram describing it?

 

Is it possible some users may have additional status indicators activated on diagrams (in their options settings)? I remember a case of users having certain status indicators active in the navigation trees that caused a larger space between the icon and object name to be displayed (almost like the object name started with multiple blank spaces).

 

Philippe

Contributor

Re: Miss-aligned Hotspots on Web Generated Process Images

Reply no I am not refering to the status indicators.

 

"Hot Spot - An area of a graphics object, or a section of text, that activates a function when selected. Hot spots are particularly common in multimedia applications, where selecting a hot spot can make the application display a picture, run a video, or open a new window of information."

 

When a Mega diagram is rendored during generation it is formed of an image and a map of hotspots that allows the objects within the image to be selected.

 

The issue I have is that map is not aligned with the image.

Frequent Contributor

Re: Miss-aligned Hotspots on Web Generated Process Images

We just recently started generating a website, and I hadn't really paid attention to this. I just noticed we have the same issue. We are also on Windows 10. None of the objects on the right edge of the diagram can be clicked on.