cancel
Showing results for 
Search instead for 
Did you mean: 

Login Information - MEGA V2R1 U01

Highlighted
Frequent Contributor

Login Information - MEGA V2R1 U01

We are getting this issue while installing MEGA V2R1 U01 . What could be the cause ?

 

Capture.PNG

 

 We did these steps too as per the KB,

1. This service "Computer brower" is started temporarily & restart the server,

2. Installing the MEGA with local account and password.

 

https://community.mega.com/t5/custom/page/page-id/mega-kb-solution?sid=501D0000000nWsIIAU

3 REPLIES
MEGA Partner

Re: Login Information - MEGA V2R1 U01

Hi,

I experienced the same issue, this could be because of the complex AD infrastructure. You can remove this machine from domain, then install HOPEX and after installation put the machine back on domain.

If you follow the above solution then you need to install HOPEX with local account (impoersonation user) and after rejoining the domain, you can change the impersonation user to an AD user - if you want.

Regards,

Asim

Frequent Contributor

Re: Login Information - MEGA V2R1 U01

@asimhassan , Thanks for your prompt reply .Question, Is it the right way to do? I'm sure that our Infra folks will not accept this solution to remove the domain in Servers.

Always we face new issues in the MEGA installation and its patches. 

MEGA Partner

Re: Login Information - MEGA V2R1 U01

I agree with you Arunas, this is kind of work around which I found.

But I will suggest you to contact MEGA Support, they might have a solution for this.