cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

IIS SSP Error

Solved
Occasional Contributor

IIS SSP Error

Hello,

 

I just downloaded HOPEX V1R2 CP7.0 and install it as standalone web and Windows front-end.

The Windows client works well (Demonstration repository) but when I try web client I get the following error message :

 

 

Error occured for IIS (SSP): Check SSP Application pool is running and its impersonation user. (The remote server returned an error: (500) Internal Server Error.)
An error occured while getting Environments: Data at the root level is invalid. Line 1, position 1.(The remote server returned an error: (500) Internal Server Error.)

 

MEGA SSP Service is started and IIS applications pool and websites are started too.

I use my own Windows login (admin user) as impersonation user.

 

The log file contains :

#Version: 1.0
#Date: 2015-06-18 21:28:05
#Software: Mega Web Access Server (0750.4159)
#Fields: time	source	line	err-type	err-code	tid	infos	environment	database	language-data	language-ihm	profil	person	login	application	desktop	
21:28:05	-	-	info	-	0x14c8	"starting Mega Web Access Server..."	-	-	-	-	-	-	-	-	-	
21:28:05	-	-	info	-	0x14c8	"Mega Web Access Server Is Active"	-	-	-	-	-	-	-	-	-	
21:28:05	-	-	info	-	0x254	"MEGA Web Access - CreateObject(Reusing Component)"	-	-	-	-	-	-	-	-	-	
#MegaErr: C:\Windows\system32\config\systemprofile\AppData\Local\Mega\megaerr20150618.txt

and there is nothing in

C:\Windows\system32\config\systemprofile\AppData\Local\Mega\megaerr20150618.txt

 

 

Any idea ?

 

Regards,

Philippe

Tags (3)
3 Replies
Occasional Contributor

Re: IIS SSP Error

I answer to myself after exchanges with the MEGA Support.

 

It was a configuration problem of IIS because the standard installation doesn't include essential modules (CGI...).

 

Philippe

MEGA Partner

Re: IIS SSP Error

Hi Philippe,

 

At this moment i´m facing the same problem ¿The solution that you suggest is to install the essential modules and after that reinstall the application with Customized Setup?

 

Thanks for your help,

 

Regards,

Highlighted
MEGA

Re: IIS SSP Error

Hi davidpena,

 

I belive what Philippe was referring to was that he did not have al lthe required IIS features installed on the web server. Our Deployment documentation covers what is required from the Operating System as well as any additional third party dependencies. Depending on the version you are looking to deploy, I would recommend looking at the version corresponding document. Example:

 

Deploy.PNG

They are available o nthe cumminty to any maintained customer (Under the "Knowledge & Support>>Documentation" section).

 

I hope that helped.

 

JCAMARA