cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FCGI Plugin error for HOPEX V2R1 Web Front

MEGA Partner

FCGI Plugin error for HOPEX V2R1 Web Front

Hi,

 

I have configured V2R1 via SSL certificate and when starting the web front, I am getting the blow error (Screenshot also attached).

 

Error occured for FCGI plugin: fail to initialize COM Library, code 0x80070005 Access is denied. - plugin 11540, request 4 on server ******-ah.

Error: No environment found for this site.
 
I have checked the access rights for impersonation user and also there is an environment referenced in HOPEX.
 
Can someone please help me to fix this?
Regards,
Asim
1 Reply
Highlighted
MEGA

Re: FCGI Plugin error for HOPEX V2R1 Web Front

Hi,

 

Did you confirm that you provided "Local Launch and Local Activation" permissions to the impersonate user under "Component Services"?

 

 

Otherwise, I would also recommend confirming that you configured all the necessary "Modify" permissions to all required shares/directories in accordance with our online deployment documentation (under the Share and Security tabs).

 

 

I hope that helps!

 

regards,

 

JCAMARA