cancel
Showing results for 
Search instead for 
Did you mean: 

Error when installing cumulative patch Mega2009 SP4 Cp11

SOLVED
New Contributor

Error when installing cumulative patch Mega2009 SP4 Cp11

Hello,

 

The actual version is Mega2009 SP4 CP10, I want to install CP14 on our server.

When installing CP11.msp for Mega2005 SP4, one error Windows installer occurs:

ErrorWindowsInstaller.JPG

I have transfered the file in FTP. I try new transfer

I try the execute with the line command msiexec /p.

All tentatives have the same result.

The installation for the CP12 and CP14 means correct, but the CP13 is also in error.

 

Can you help me.

Thanks.

Tags (2)
1 REPLY
MEGA

Re: Error when installing cumulative patch Mega2009 SP4 Cp11

Hello Smargerit

 

If I understand, you have MEGA 2009 SP4 CP10.0 installed on a machine and you want to install CP14.0.

To do this, you need to run several .MSP files. (.MSP file for CP11, for CP12, for CP13, for CP14).

When running a file MEGA 2009 SP4 Cp11.0.msp, an installshield error is displayed:

 

This message from installshield says that the version expected could not be found (registry/disk).

 

Verify that:

If this does not work, you need to install the MEGA Desktop application, then to reinstall it.

 

If your objective is to install MEGA 2009 SP4 CP14.0, you can reinstall from the complete master of MEGA 2009 SP4 CP14.0. You can donwload it from this web page:

http://www.mega.com/support/?mega_72&downloads&service_pack_4&full_installation

Jerome