cancel
Showing results for 
Search instead for 
Did you mean: 

Error during website generation

Solved
SGE
Occasional Contributor

Error during website generation

Hi,

I'm in hopex v1r2 and when I run the website generation after some minutes I have an error message and I don't know how I can fix that. I attached the screenshot with the error. 

Thanks in advance.

2 Replies
MEGA

Re: Error during website generation

Hello SGE

 

The message says there is an error in a macro 'Indices d'urbanisation de l'application', line 116
If you have developped this macro, review its code
If this a macro provided by MEGA and not customized, open a case with MEGA technical support

Jerome
Highlighted
SGE
Occasional Contributor

Re: Error during website generation

Thank you.

I think that the problem is because I made the migration from SP4 to HOPEX V1R2, because in mega SP4 we don't have problems with this script.

I tried to fix that but I don't know what it is wrong. The script line is:

oTable.IPropertyTable_AddSection "Indices / Critères", Ubound (Tableau_IndicesCriteres) 'CompteurCritere

Can you help me?

Thank you in advance