cancel
Showing results for 
Search instead for 
Did you mean: 

Display after migration 2009 to HX V1R3 my MetaClasses ''Message'' in Application Environment Diags

Solved
Frequent Contributor

Display after migration 2009 to HX V1R3 my MetaClasses ''Message'' in Application Environment Diags

Hello, For years we are using the MetaClass message in our Applicative Environment Diagrams ... We are migrating from MEGA 2009 SP5 to HOPEX V1R3. All our ''messages'' are already in the repository, associated to the diagram but not displayed in the diagram. In Views and Details , message is check but it is for the access to Flow (with or without content) What shall I do to have it displayed (again) ? A fliter by default is active ? Thanks Regards,
Lionel Mazurié
Tags (1)
6 Replies
MEGA

Re: Display after migration 2009 to HX V1R3 my MetaClasses ''Message'' in Application Environment Di

Hello Lionel

 

This is not cristal clear

I suggest you add screenshots to explain better:

  • What you could see in MEGA 2009 SP5
  • What you can see in HOPEX V1R3
Jerome
Frequent Contributor

Re: Display after migration 2009 to HX V1R3 my MetaClasses ''Message'' in Application Environment Di

Hi Jérôme, Here is a screengrab ....
Lionel Mazurié
Frequent Contributor

Re: Display after migration 2009 to HX V1R3 my MetaClasses ''Message'' in Application Environment Di

Here is an excerpt from my MegaEnv : [EXPORTIMPORT] LongNameDisplayExport=0 [Filter] 5DC05E192E990DA3=1 47BE4D284A680315=1 PersonAssignment=0 [Filter-Available] dXRV098DpGG1=1 h8rEkjZmo400=1 [Gbm] MessageCreationV2=10 MetaAssociationScanDefinition=M2009 CompiledLanguages=1BE01BFA2EC10001 EnvActiveMode=1 [General] SPECIALISATIONUSE=B [Model] HideLinkSubstitution=0
Lionel Mazurié
New Contributor

Re: Display after migration 2009 to HX V1R3 my MetaClasses ''Message'' in Application Environment Di

Hi,

we also migrated our environment from 2009 SP5 to HOPEX V1R3 last month and were surprized about missing Messages on diagrams.

You could configure the settings to display the messages as follow:

MEGA-Administration Tool -> choose environment -> options -> modelling processes and architecture -> usage of messages on diagrams

 

Regards

Wahid

 

MEGA

Re: Display after migration 2009 to HX V1R3 my MetaClasses ''Message'' in Application Environment Di

Hello

 

The screenshot is not displayed.

Please open a case with MEGA Technical Support. This will be easier to gather symptoms

 

Note also that the diagram 'application environment diagram' is disabled by default with HOPEX V1R3

It can be restored with a compatibility option

It is still enabled by default with HOPEX V1R2

See KB http://community.mega.com/t5/custom/page/page-id/mega-kb-solution?sid=501D0000000nYN7IAM

Jerome
Frequent Contributor

Re: Display after migration 2009 to HX V1R3 my MetaClasses ''Message'' in Application Environment Di

Thanks Wahid it was exactly our issue. Best regards,
Lionel Mazurié