cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bad performance with application variants

Solved
Occasional Contributor

Bad performance with application variants

I have an application hosting several application components (appr. 50 components)

Then I make a variant of this application (version 2), where seveal components is inherited from version 1.

 

When I try open the version 2 application internal architecture diagram is incredible slow.

It takes minutes to open the diagram. Version 1 still opens fast.

 

Have anyone seen this behaviour?

What have you done to fix this problem?

Tags (2)
5 Replies
MEGA

Re: Bad performance with application variants

Hello cnisparnorddk 

 

It is difficult to answer from this description

I am not aware of a general performance issue with variants (variation feature)

If the issue persists, please open a case so that we can perform further investigations.

A data test case will be requested.

Jerome
Occasional Contributor

Re: Bad performance with application variants

Hi again.

 

I have allready 3 cases that is between 600 and 1000 days old without any response.

 

I don't think this will help.

MEGA

Re: Bad performance with application variants

 

I will check this

Were the 3 cases opened related to this issue (performance with application variants)?

Jerome
Highlighted
MEGA

Re: Bad performance with application variants

Hello cnisparnorddk

 

I have checked with the partner that supports you. These old cases do not apply for your current version/CP. As far as I know, they are no closed.

 

Please open a case with a detailed description so that we can replicate the issue (Bad performance with application variants, HOPEX). We will investigate on this.

 

Besides, if the community has feedback on this topic, share you experience.

Jerome
MEGA

Re: Bad performance with application variants

As no case has been created, I will close this post.

Jerome