cancel
Showing results for 
Search instead for 
Did you mean: 

Imported image in shape editor is always white

SOLVED
Contributor

Imported image in shape editor is always white

Hello everybody,

I'm currently creating new metaclasses an in order to use them in diagrams I'm creating new shapes in the shape editor.
I have to add a specific logo to the shapes so as to distinguish them from the original MEGA shapes.
For this I try to import the logo.
When importing, the image appears correctly, and I can resize it and position it in the shape.
Unfortunately, once saved, when I load the shape again, the logo has become a white rectangle, whatever the image format I use (jpg, tiff, png).

Here is a screencap, when importing the image into the shape.Shape Editor when importing image.jpgAnd here is a screencap when reloading the shape once saved.

Shape editor when reloading shape.jpg

 

Is there a trick to avoid this ?

 

Is there a maximum size/colour depth/dpi value that the image must not exceed ?

 

Thank you !

Best regards

Axel

 

 

Tags (3)
3 REPLIES
Contributor

Re: Imported image in shape editor is always white (addendum)

Oh, and I forgot to say something...


I'm  using Mega Hopex V1R2 CP05.

 

Best regards

Axel

Highlighted
Frequent Contributor

Re: Imported image in shape editor is always white (addendum)

Hi Axel,

 

You may need to save the logo image file (.jpg or whatever the format it is) in your Mega_USR folder.

 

Philippe

Contributor

Re: Imported image in shape editor is always white (addendum)

Hello Philippe,

 

Thank you for your reply,


It works !
This means that the images imported in the shape are not embedded in the .mgs file ?
If they are just linked, do the source images have to be always present in the same folder as the MGS shapes or is there a way to configure a different location ?

Best regards

Axel